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YACHTCONTROL OFFERS AN EASY TO 
USE NAVIGATION SYSTEM WITH INFINITE 
POSSIBLITIES FOR YOUR COMPUTER 
OR LAPTOP.

The navigation package by Yachtcontrol will lead the way 
anywhere in the world. Whether you are sailing on the 
IJsselmeer or on your way to the Carribean, there is a map 
available for every part of the world. Yachtcontrol enables 
you to find the fastest, shortest or most touristic route to 
every destination.

The navigation software is perfectly integrated in our 
Monitoring & control and Meteo packages. Therefore you 
have immediate access to all the practical information on 
the situation aboard and around your ship.
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Start screen. Choose Execute.

When the next screen appears, click Next

Attention! If there already is a version of Yachtcontrol Navigation installed, the next 
message will be displayed.

Click OK, and follow the instructions to remove the previous version.

1

Installation
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In this screen you can choose an alternative location where Yachtcontrol Navigation 
can be installed.

1. Alter (when needed) the target location by choosing the Browse option.
2. Choose Next.

You can choose to change the start menu destination.

1. If needed, change the location where Navigation shortcuts will be placed.
2. Choose Next.

2

3
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Choose Finish.

Hint: Remove the checkbox so that Yachtcontrol Navigation does not start after 
finishing the installation.

5

Click Install and wait untill the setup is completed.4
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After first time starting of Yachtcontrol Navigation it is possible you receive the 
message “Do you want to keep blocking this program?”. This is a one-time warning 
by the Windows Firewall or antivirus.
1. Start Yachtcontrol Navigation

2. Remove the block from the firewall or antivirus program.

If you are using windows vista, 7 or 8, it may be necessary to run Yachtcontrol 
Navigation as administrator. Please follow the following steps:
1. Right click the Yachtcontrol Navigation shortcut on your desktop.
2. Go to the properties tab.
3. Check the checkbox Run this program as administrator.
4. Choose Ok

6
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When you are starting Yachtcontrol Navigation for the first time you will see the 
following dialog:

Validation by Internet
1. Make sure you have n active Internet connection.
2. Fill out your account details. 

 Example
 Username: noordwaarts@yachtcontrol.nl
 Password: noordwaarts
3. Click on Validate and continue to step 9

For validation by phone:
1. Click on Validation by telephone and continue to Step 8

Validation by phone
You will see the following screen:

1. Fill in your username, and call the Yachtcontrol office.
2. Fill in the Offline activation code and choose validate.

7

8
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If the validation is completed, you will see the following screen:

You are now ready to use Yachtcontrol Navigation!

Attention: If you receive a warning instead of the message above this 
can have a few causes.

Error messages

Combination ( username / password ) does not occur.
This means your username / password combination may have a type error in them. 
Please fill in the details again and try again.

Your maximal amount of registering has been reached. 
New registry is not possible.
You have installed the software on a new computer not recognized by the system. 
We bind the license to up to 2 diffrent computers. Please call us, and we can reset 
the system for you.

If you receive any other error, please contact us.

9
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Yachtcontrol navigation uses 
Navionics maps. These are 
vectorcharts where you can easily 
zoom in and out and enable or 
disable additional layers. You can 
choose what you wish to see or 
hide on the chart. Navionics has 
maps for internal and external 
waters.

Yachtcontrol Meteo integration
Yachtcontrol Navigation collaberates with Yachtcontrol Meteo. With Yachtcontrol Meteo 
you can receive naxtex messages, weather predictions and other nautical information. 
Yachtcontrol Navigation can place weather information (GRIB and Hirlam) over its maps 
so you know what local weather can be expected.

About Yachtcontrol Navigation
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The buttonbar allows access to several basic functions of Yachtcontrol Navigation. You 
can zoom in and out and use the hand to drag over the charts.
The following buttons are used for navigation:

Toolbar

View map
• Activate the hand icon to drag the view of the map.
• Deactivate the hand icon to select an area by dragging a rectangle on 

the map.

Zoom
• Click on the + icon to enlarge the view of the map.
• Click on the - icon to reduce the view of the map.

Center
Center the ship once on the screen.

Center continuously
With this button you keep the ship centered on the screen, the map runs 
under the ship.

North-up / Heading-up
Switch between North-up / Heading-up.

Waypoint
This allows you to create a waypoint.

Route
This allows you to create a route.
Click again to complete the route creation.

Automatic animation
Allows you to turn automatic animation of the currents and tides on and off.

Date
Select from which date you want to load currents and tide information.
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In Yachtcontrol Navigation you use Navionics maps.

Buy Navionics maps
Navionics charts you can also buy through Yachtcontrol.

Start chart management
Go to the File menu and choose Chart Manager

Open a chart

Hint: If you do not have any Navionics maps, it is still possible to make use of 
Yachtcontrol Navigation. But please be aware that the maps should not be used for 
navigating!

Maps

Opening a Navionics chart via the card reader
Place the Navionics card in the card reader. The maps are automatically loaded. 
When using a new map, the PC must have an internet connection to be able to 
register the map.

Copy one of the maps to the hard drive
Place the Navionics card in the card reader. Click on the copy icon to copy the 
map to the hard disk.

Update of maps on the hard disk
Click on the Delete icon behind the installed map. Insert the new Navionics card 
into the card reader. Click on the copy icon to copy the map to the hard disk.

Chart settings
Go to the File menu and choose Chart settings

Select the desired value for the Safety depth and Depth contour
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NMEA configuration
To connect to your navigation equipment or to configure your incomming navigation 
data, please go to the NMEA configuration screen.

Click the File menu and choose NMEA.

Connecting to navigation equipment onboard
In the topleft corner you see a block named NMEA Connection.

Automatically connect to your navigation equipment
With the above settings you can click on connect and the system will scan all known 
COM ports on all default baud rates to scan for NMEA devices and set up a connection 
with them and your pc. When the navigation software detects incomming data, the 
ports are opened and the connection will become visible in the NMEA Status block.

It is possible that during connection no navigation equipment is detected when your 
devices do not add a checksum to their NMEA message. To solve this, you need to 
disable the checksum, please see the following chapter.

Manually opening a port
To manually open a communication port you first have to select a port and / or a 
connection speed (baud rate) and then click on the Connect button. If you choose to 
only choose a port and leave the speed on auto then that specific port will be scanned 
at all speeds. If you choose to only choose a speed (baud rate) and leave the port on 
auto then all ports will be scanned at that specific speed.

Settings NMEA
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Disconnecting a connection
Selecteer a port under NMEA status and click Disconnect.

Configurating incomming NMEA data
By default there is a checksum at the end of a NMEA message. This is a check for 
errors in the string. When your navigational equipment does not send out a checksum, 
than the checkbox Check checksum needs to be disabled.

Position and course configuration
Here you can choose out of which NMEA messages Yachtcontrol Navigation should 
retrieve its GPS location and which NMEA information should be used to determine the 
course. When the checkboxes are both on automatic than position and course will be 
determined by the following order:
PositionGLL > RMC > GGA
Course: COG > TMG > True Heading > Magnetic Heading

Sending out NMEA position & speed
You can activate this function with the check box Output position & speed. This is useful 
for sending data to the marifoon, for example.
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Configuring an instrument filter
In some cases NMEA information such as position can come from several devices. 
To make sure that only one of these is used for reliability, you can choose to filter 
information from a NMEA source. NMEA messages start with a ‘$’ sign followed by 2 
characters which signify the type of device and as last before the comma 3 characters 
for the type of NMEA string. To make sure that all incomming data comes from 1 device, 
please type 2 chracters which define the type. A message starts with for example:
$GPGLL, $GPRMC, …..

You can use the letters GP in the pop-up from the NMEA filter button.
Now only messages of this device will be handled.
The incommming NMEA will be shown in the following tab:

Saving not recognized NMEA messages
When certain messages come from navigation equipment and our software does not 
recognize it, you can see it with this tool. When Yachtcontrol Navigation does not store 
your position, speed, course, wind, depth, temperature or position while your analog 
clocks are able to show this information, than you can record this information with the 
Save button. Please send this file to our employees so we can improve our software 
and help you read this information in your software
in the future.
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NMEA TCP/ip configuration
Open the configuration screen by clicking the Configure TCP/ip button. With this 
dialog you can send NMEA 0183 information over tcp to other software or hardware 
such as the iNavX app on your iPad or iPhone. This will transmit NMEA information over 
your network.

At port you can choose another port. Please be aware that this requires a restart of the 
internal server! By choosing Automatic startup this system is automatically started when 
Yachtcontrol Navigation starts up.
With the button Start/Stop you can manually start and stop the internal server.
With Close you can close this dialog.
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Settings NMEA2000

NMEA2000 configuration
Click the File menu and choose NMEA2000.

Connecting with NMEA2000
To connect with the NMEA20000 system using an Actisense NGT-1 the Actisense 
software package needs to be installed first. Once this is done, a connection can be 
established.

Using the refresh button the software will scan for active NMEA2000 connections on 
your USB ports. Once a valid connecting has been found, it will be added to the drop 
down list. Select the desired connection and press connect to establish a connection.
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NMEA Configuration
Here you can download the latest NMEA syntaxes. This can help when certain hardware 
is not yet supported by the program.

Miscellaneous settings
Here you can set a depth offset.

NMEA 2000 update speed (ms)
With this configuration the NMEA throughput speed can be configured. A smaller value 
will cause values to be parsed faster to the software and cause visual updates to occur 
faster. A larger value will have less performance impact on the computer.

Incomming NMEA
Incomming NMEA messages will be visible here.
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Settings Ship

Settings Instruments

Settings - Ship
You can change the size of the displayed ship model. You can also setup a distance 
indicator around the boat.
Click the File menu go to Settings and choose Ship.

Anchor Alert
Here you can set up the maximal distance of the anchor alert.

Center offset
With this you can set an offset for tracking your boat with the center button. Default 
setting is 50% by 50%.

Click the File menu go to Settings and choose Instruments

With this you can set which clocks you want visible on your navigationscreen.
Reset Instrument Position Sets the clocks back to their default position.
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Settings Config

Settings - Config
Here you can setup how you wish to view certain units in the software.
Click the File menu go to Settings and choose Config.

Speed
With speed you can setup how speed and distance is controlled in the program.
• kts  With kts the speed is in knots and the distance in Nm.
• km/h  With kph the speed is in kilometers per hour and the distance is measured  

  in kilometers.

Wind speed
With this option, you can setup the default unit for wind speed in the program.
• kts  With kts the wind speed is snown in knots.
• bft  With bft the wind speed is shown on the scale of beaufort.
• m/s  With m/s the speed will be displayed in meters per second.

Depth
Here you can set the default unit to display depth with.
• m   Depth in meter.
• ft   Depth in feet.

Temperature
With this option the unit of temperature is determined in the program.
• °C  Temperature in degrees celsius.
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Pressure
Here you can set the default unit of pressure to use in the software.
• bar  Pressure in bar.

Volume
Here you can set the unit of volume.
• l   Liter.

Fuel consumption
Here you can set the unit of usage in the program.
• l/h  Liter per hour.

Zoom Levels
Here you can setup several zoom levels.
• Zoom Port
• Zoom Sea

General
Here are several configurations for the program.

Navionics chart info popup
If this box is checked than you will receive navionics information when you doubleclick 
on a location on the navionics chart. Here will be information about the selected area if 
this is available.

Datascreen popup menu on/off
If this is checked, the shortcut menu will not be opened in a data screen.

NMEA Out Mode
This can be used to configure which NMEA data can be sent. This is can be used to 
control your autopilot.

Max FPS
Allows you to configure how many images are displayed per second. You can use the 
Smooth rendering option to show the images smoothly.
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Settings AIS

AIS settings
Click the File menu go to Settings and choose AIS

CPA Calculation
With CPA calculation you can calculate the Closest Point of Approach. This is the 
shortest distance between two AIS objects.

No CPA/TCPA calculating with AIS targets further than
With this option enabled, cpa and tcpa calculation will not occur on targets outside a 
specified range.

Give warning with CPA smaller than
A colored blinking edge will be shows around the information field around an AIS object 
if its CPA distance is smaller than the specified threshold.

Give warning with TCPA smaller than
A colored blinking edge will be shows around the information field around an AIS object 
if its TCPA distance is smaller than the specified threshold.
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AIS Filter
Filter AIS information for performance gain.

AIS Area
On: Limit AIS viewing to a certain radius.
Off: Show as much AIS information as is available.

Mark AIS objects as lost after
AIS objects which have not send a new signal for a while will be marked with a stripe 
through them.

Delete lost AIS objects after
AIS objects will dissappear from the view after a certain passed amount of time.

Mark AIS objects as idle when under a certain speed
AIS objects will be seen as idle ships untill a specified speed has been reached.

Hide own ship, MMSI number
With this you can hide your own ship.

Filter all classe-B ships
With this Class-b ships can be shown/hidden.

Show information for AIS objects
With this information can be shown or hidden of ships on the chart
.
Show shipname
Show the name of the ship.

Show speed and course
With this the speed and course can be shown.

Show CPA
Show Closest Point of Approach.

Show TCPA
Show time untill Closest Point of Approach.

Default values
This will revert all settings back to default.
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Settings Data Server

Settings - Data server
You can configure settings to view clocks on your tablet or smartphone.
Click the File menu go to Settings and choose Data Server.

Profile Actions
Here you can choose a profile to perform actions on.
(Notice: This is hidden when there are no profiles)

Delete
This will permanently delete the profile and rendered data. Datascreens linked to this 
profile will be removed as well.

Generate
This will generate pages and images. This is required if changes are made to the 
datascreens to make it appear appropriately on your smartphone or tablet.

Profile Creation
Here you can create a new profile. The resolution gives defined resolutions for certain 
available devices. Choose a resolution, fill in a new and press Create to add a new 
profile.
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Informationtable
For every datascreen you can choose whether it is active, this will make it visible for 
your mobile devices. By pressing the folder icon under New Icon a new icon can be 
chosen for that screen. 

This icon will be the logo of that datascreen on the tablet/smartphone.
With the Up and Down buttons, you can change the button layout.

Upload to an YCARM system
Here the created screens can be sent for use on an embedded screen.

Select a YCARM system and click Add to add your data screen to it. If necessary, click 
Edit to adjust the settings. Various items can be switched on under Copy settings. 
Once the settings have been entered, you can add the data screen via the Upload 
button.
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Settings Windoverlay

Settings - Windoverlay
During a competition you want to know exactly what the wind is doing. This is easy with 
Yachtcontrol Navigation

Result
On the chart you now see arrows which show the wind direction.
If you have selected the Race overlay, than the chart will give you two lines between 
the active waypoint and your ship. If the lines cross, than you have reached the ideal 
turnpoint.

Wind reference
Here you can configure which winddata the navigation software should use for 
calculating the wind overlay.

Click the File menu go to Settings and choose Wind Overlay.

Check Wind Overlay to show the wind direction on the map.

Check Race overlay and indicate at Angle in degrees how high the wind sails 
your ship.

1

2

3
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Settings Application

Settings - Application
Here you can change default configuration options for Yachtcontrol Navigation.
Click the File menu go to Settings and choose Application.

Computer id
This is the computer id for the pc you are using.

Username and password
This is the username and password with which the application is validated.

Language
This is the configured language. Please note that you should restart the program after 
changing the language.

Startup method
Here you can choose an alternate boot method.
• Maximized - The application will be startup maximized.
• Last configuration - The application will be start up as it was left off last time  

it was started.
• Minimized - The application will start on your taskbar.  

Clicking on it will open it up when you need it.
• Full screen - The program will open as large as possible.

Use login screen
Here you can choose to use the login screen for the application.
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Settings Simulation

Settings - Simulation
Click the File menu go to Settings and choose Simulation.
On the rightside of the screen the following panel comes into view.

AIS Simulation
By pressing the Simulate AIS button, AIS data is simulated in addition to navigation 
information.

Radar Simulation
By pressing the Simulate Radar button, Radar data is simulated in addition to 
navigation information.

Before you can simulate, click on the Place Ship button, 
and consecutively placing the ship on the chart. This is the 
position the ship simulates.
After that, click Start Simulation. By clicking in the 
compass you can change the course. You can
also change the course manually by filling in the COG.
You can change the Speed by filling in a value in SOG.
This system will also simulate NMEA 2000, tank and engine 
information in the clocks of the data screens. Furthermore, 
the radar will also be simulated via the data screens and 
radar view.
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Settings PCAN

Settings - PCAN
This configuration panel is used for coupling with a PCAN bus system.
Click the File menu go to Settings and choose PCAN

New connections
Here you can setup a new PCAN connection. Choose a Channel a Baud Rate and 
press Connect. The system will not try to establish a connection.

Connected Channels
When a connection has been established it will be added to this list.
With the Release button you can drop the connection.
With the Pauze button you can interrupt this connection.
With the Start button you can resume an interrupted connection.

Read Messages
Read messages will be displayed here. This allows you to monitor the connection to 
your device.

Configuration
Here you can set specific configurations of the PEAK-BUS.

Information
Here information of the driver will be displayed.
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Settings Capi2

Instellingen - Capi2
In this screen you can configure your Capi2 devices.
Click the File menu go to Settings and choose Capi2.

Capi2 Connection
Here you can setup a connection with your Capi2 devices.

Com Poort
Choose the Com port where you Capi2 device is connected to.

Connnect
Attempt to establish a connection on the selected port.

Disconnect
When a connection is selected, than pressing this button will attempt to terminate the 
selected connection.

Capi2 Send Message
Here you can manually send a message to the Capi2 equipment when a connection is 
available. In the panel on the right Capi2 messages will be visible if available.
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Settings MK2

Settings - MK2
In dit scherm kunt u uw MK2 apparatuur configureren.
Click the File menu go to Settings and choose MK2.

MK2 Connection
Here you can setup a connection with your MK2 devices.

Com Poort
Choose the Com port where you MK2 device is connected to.

Connnect
Attempt to establish a connection on the selected port.

Disconnect
When a connection is selected, than pressing this button will attempt to terminate the 
selected connection.

MK2 Send Message
Here you can manually send a message to the MK2 equipment when a connection is 
available. In the panel on the right MK2 messages will be visible if available.
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Settings ModBus

Settings - ModBus
In this screen you can setup a ModBus connection.
Click the File menu go to Settings and choose ModBus.

ModBus Connection
Here you can setup a ModBus connection.

Com Port
Choose a Com Port where you want to connect to.

Connect
When a Com Port has been chosen, you can press Connect and the software will 
attempt to establish a connection.

Disconnect
If on the right panel a connection is selected, than pressing Disconnect will attempt to 
terminate this connection.

ModBus Send Message
Here you can manually send messages into any active ModBus system.
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Settings JBus

Settings - JBus
In this screen, you can setup a JBus connection.
Click the File menu go to Settings and choose JBus.

JBus connection
Here you can establish or disconnect the connection. Here you can choose a com port.
If you have chosen a com port, and then press connect, the system will try to open a 
JBus connection on that com port. If a connection is selected in the right window, you 
can press the disconnect button to close this connection.

JBus Send Message
Allows you to send a message on the JBus system if connections are present. 
Press the Send button to send your message.
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Settings WPCBus

Settings - WPCBus
In this screen you can setup a WPCBus connection.
Click the File menu go to Settings and choose WPCBus.

Com Port
Here you can manually setup a connection with your WPCBus.
Choose the right COM port in the dropdown menu, and press Connect to try and 
establish a connection. Press Disconnect to try and terminate an active connection.
At connectionstatus you can see what the current status is.

GenSet Connection
With this you can set up a GenSet connection. At the dropdown menu, choose 
the right COM-port, and than press the connect button to open a connection, or 
disconnect to terminate a connection. In the right panel you can see the current status.

Battery Info
Here you can choose where battery information should originate from.
Warning! If you make a change, the software will need to be restarted before the 
changes may take effect.

WpcBus Send Message
Here you can manually send message.

Genset Send Message
Here you can manually send GenSet messages.
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Settings Radar

Settings - Radar
In this screen you can set up a Radar connection.
Click the File menu go to Settings and choose Radar.

Settings - Simrad Radar

Select radar type
Press the Select Radar Type button. In this window you 
can choose a Simrad or Koden radar type. Press Ok to 
confirm your choice.

Setup course line
After installation, the radar needs calibration.
With this function, you can set a turn of the 
image, to match the ‘forward’ with the front of 
your ship.

Range Unit Selection
Make a choice for display in Nautical miles or in kilometers.

Interference Rejection
Radars on other locations and ships can cause disturbances on your radar display. Set 
the value with which these signals are filtered.

Target Boost
Set here the strength of your radar signal.
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Settings - Koden Radar

Send a radar command
Here you can directly send a message to the radar.
Only use this on request of our technical support staff in case of a malfunction.

Parking Position
This is ment for open radar domes. A value here (between 0 and 1000) can determine 
where the radar should ‘park’. This can be used to align the radar in a nice position 
when you are not making active use of it.

Performance
Here you can configure the following:
• Resolution: Allows you to set how detailed your radar images are. 
• MBS: here you can enable/disable MBS.
• Trail: Show a faded tail on your radarline.
• Fill points: Fill unknown points.
• Quick rotation: Rotate quicker.
• Refresh speed: Refresh rate of the radar image.
• Guard zone: Receive alarms about ships that are within a zone.

Default Values
Default values for the automated settings of the radar controls. Press the button Default 
Values to set the values back to their initial settings. Max MBS is uses a radius to filter 
out the echo of your own ship off the radar image.
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Radar colour
Color of the radaroverlay, the radarimage on the popupscreen and the radarimage on 
the outside screen.

Setup course line
After installation, the radar needs calibration. With this function, you can set a turn of the 
image, to match the ‘forward’ with the front of your ship.

Settings Currents

Changing the currentssettings
Click the File menu go to Settings and choose Currents.

Select Area
You will see a screen where you can select an area of where you wish to receive 
currents and tideinformation.

Colourpicker
You can choose the colour of the current arrows as they are shown on the chart.
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Polar Diagram

Polar Diagram - Choose boat
In this screen you can choose an active Polar Diagram, or you can see predefined polar 
diagrams.
Click the File menu go to Settings and choose Choose boat.

Find your ship
In this top of the screen is the label ‘Find your ship’ with a input. Here you can type 
words seperated by spaces to filter the table below.

Table
In the table is a large list of boats with known polar-diagram data. You can select a 
boat by double clicking it. Below is an overview of the data which is available of your 
selected ship. On the right is a graphical representation of this data.

Save selection
Do you want the ship visible on your datascreens, or change these? Than you can save 
this data. Please note that only 1 polar diagram can be active at one time. Any previous 
selected polar diagram is overwritten.
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Polar Diagram - Show Polar Diagram
Here you can see your Polar Diagram.
Click the File menu go to Settings and choose Show Polar Diagram.

Polar Diagram - Edit polar diagram
In this screen you can edit selected Polar data.
Click the File menu go to Settings and choose Edit polar diagram.

The polar diagram
When a polar diagram is selected, you can find 
the polar diagram here. On the top right is your
sailnumber, type of ship and shipsname. The 
diagram is scaled to a relative topspeed of your 
ship.

On the right are a few filters where you can 
enable and disable lines. The 6kts and 20kts hide 
the polar lines. Overlay hides the lines and with 
info you can hide the text.

Suppose your ship is not available in the default list of data, but you do find a similar 
ship type / builder. You can easily choose to load this ship, and edit the values to your 
own ship.

Basic information
Here you can edit information about your ship such as shipname, owner and depth.

Polar data
Here is all the polardata. Suppose you have a completely diffrent ship than all polardata 
has available. You can fill this in and use it in the polar diagram view and the polardata 
on your datascreen.

Save
When you have made changes to the data, press save to store your data.
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Navigation menu

With the menu Navigation you can enable/disable chart overlays and access basic 
chart functions. Click the menu Navigation.

Zoom in/out
Zoom 1 step on the chart.

Zoom Port / Zoom Sea
With this button you can quickly switch between predefined 
zoomlevels for port and sea. 
(See: file > settings > config)

Pan / Zoom mode 
• On: You can use the left mousebutton to drag the chart.
• Off: You can select a zoom area with the left mouse 

button.

Find schip
The chart is centered on the position of the ship once.

Centering (on/off)
• On: The chart ‘follows’ the position of the ship.
• Off: The chart does not follow and has to be manually moved.

North Up / Heading Up
Switch easily between North-up / Heading-up.

Toon Magn. Heading line
Display the line of the magnetic heading.

Distancemeasuring (on/off)
You receive course and distance from your ship to your mouse cursor.

Scale (on/off)
With this function the label on the bottom is enabled/disabled with distance scale.

Clean up
All waypoints and routes and hidden. The waypoints and routes are not deleted.
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Datascreens menu

With the menu datascreens you can create panels which can hold clocks. These 
clocks can contain a lot of diverse information such as navigation information, radar 
imagery, camera imagery and NMEA 2000 information.
Notice! When the datascreen menu is grayed out: Than please go to 
Help > maintenance to go to maintenance mode before modificationsare possible.
Click the menu Datascreens.

New panel
With New you can choose for an entirely new datascreen. Enter the name with which 
the panel can be recognized. Select the language of the new data screen and press 
OK.

Show
A datascreen can be hidden from view by deleting this, or hiding it. Deleting is 
permanent. But once a panel is hidden it can be shown at any time. A hidden 
datascreen is still accessible by network, and does not have to remain in view for it to 
function. A screen with a check in front of it is visible. By clicking on the screen, the 
setting is toggled.
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Right-click on the data screen and select Design mode from the 
pop-up menu. A data screen can be edited in design mode with the 
following functions:

• Dragging: By dragging the panel with the left mouse button, 
you can reposition the panel. Similar to dragging the titlebar of 
conventional programs in windows.

• Dragging a clock: A clock can be dragged with the left mousebutton, this will 
reposition the clock on the datascreen. Notice: A camera image clock can only be 
dragged by the border on top/bottom)

• Create clock: In design mode a clock can be added by clicking on an empty cell. 
This opens the clock editor. (Note: if there is not enough space for a clock, nothing 
will happen!)

• Edit clock: By double clicking on a clock in design mode it can be edited.
• Resize: By dragging the right or bottom border the panel can be resized. By using 

the bottomright corner, this can be done in both directions at the same time.

Create profile
Do you already have a profile for your smartphone or tablet? Then skip this step.
First we go to File > Settings and then choose Data Server. In the upper right corner 
you will find ‘profile creation’. Choose under ‘resolution’ a device which screen size 
corresponds to the hardware where you want to see the data screen.
Choose an appropriate name for this panel, and enter it at ‘Create Profile’.
Now press Create. The profile has been created. 

Create data screen for Tablet or smartphone
If you are creating a data screen for a tablet or smartphone, go to
Data screens > New Tablet > New. Under ‘profile’ select the profile that was created 
in the previous step. Choose an appropriate name for the screen you are going to 
design. In the final product you get a button in an overview. This name
is shown at the button.

A datascreen in design mode

A panel for tablet or smartphone



42

Datascreen Quick menu
The quick menu can be 
accessed by right clicking 
anywhere in the datascreen.
The quick menu gives a couple of 
usefull features for managing the 
datascreen. 
 

• Design mode: Toggle design mode on/off. Once enabled, the datascreen can be 
edited.

• Edit Name: With this option, the name with which this panel is recognized can be 
changed. (Only in design mode)

• Delete panel: Permanently remove this datascreen (Only in design mode)
• Other options:

• Add background: Here you can add a picture as background to the panel. 
• Add frame: Allows you to give the panel a frame or rounded corners.
• Center Offset: This has influence on the position where the boat is positioned 

when using the center function. 
Please note that this counts with the standard offset which can be configured 
under File > Settings and then Config.

• Startscreen: If you have multiple data screens you can indicate which data 
screen is shown at start up.

• Label fontsize: Here you can change the size of the labels.
• Button fontsize: Here you can increase/decrease the size of text on buttons.

• Dragable: If this option is on, the panel can be dragged. This is also possible if the 
panel is not in design mode.

• Snap to grid: This option will attempt to align the panel on a hidden grid. This is 
used to make the panel nicely align with the edge of the screen.

• Always on top: With this option the panel will always be on top, including in front of 
other applications.

• Minimize with application: With this option, the data screen will only remain in the 
foreground of Yachtcontrol Navigation, so other programs are covered. Furthermore, 
this data screen minimizes Yachtcontrol Navigation.
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To make a clock, click in a place on the data screen. Make 
sure that the panel is in design mode and that there is 
enough room for the clock. The clocks are built by using the 
box where you clicked as the upper left corner.

If sufficient space is available, a new window will now be 
shown where a type of clock can be selected.

The clocks are divided into several categories: Waypoint, 
Alarms, Depth, Speed, Wind, GPS, Engine, Transmission, 
Airco / Heater, Electricity, Electric Boating, Tank, Pressure, 
Temperature, Humidity, Autopilot, Radar, Camera, Date, Text, 
Proprietary, Bus system, Audio and
Data screens.

The clock editor is started by selecting a 
clock. The editor will show more or fewer 
options if the clock type is changed. The 
editor has the following options by default:

• Title: Here the title can be given a text.
• Show unit: Displays or does not 

show the unit at the bottom right of the 
clock.

• Language: Allows a language to be 
selected.

• Clock type: Some clocks can 
sometimes be displayed differently. 
Think of speed that can be digital and 
analogue. Or SOG that can be shown as a graph.

Making a clock
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Appearance
Generale dimensions can be set at 
Appearance. In the example, the 
appearance tab of an analog clock is 
shown. Here a number of large and small 
distributions can be made (these are the 
short and long dashes on, for example, a speedometer). The text style indicates how 
and where the title should be visible, and how the value should be formatted.

Colors
Here is an example of how to edit the 
colors of an analog clock. There are 10 
text fields when a color has to start and 
end. In the example, the speed in the 
yellow part between 3000 and 3500 rpm, 
and in the red section between 3500 and 
4000. You can also set the color of the 
label text here.

Data Options
Here, certain data options can be changed per clock. 
In this example, a minimum and maximum are defined 
between which the analog clock operates.

Conditions
Automatic links between buttons can be set here.

Other options
Here you can set remaining options, such as a factor 
with which the value in the clock has to be multiplied, 
and what offset it can have. Also in this example the 
‘show digital value’ can be switched on or off, then the 
digital value is or is not shown.

Save
By pressing the save button, the clock is added to the 
panel.
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Under operation are clocks that your 
boat systems or your data screens can 
control from your computer. Buttons such 
as these can be used to hide or reveal 
Datascreens.

• With Instance you can choose which 
Datascreen is controlled with this 
button.

• Button group for grouping buttons so 
that only one button per group can be 
active.

• With 2 text lines the name of the data 
screen is projected over 2 lines on the 
button.

• With Image button you can set a predefined image for the button. Color Overlay 
ensures that images are displayed in the set theme color.

• With Style Draw Background, the background of the image can be turned on or 
off.

Create a button
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After you have made all your clocks, we are ready for the next step.
Press the right mouse button in your data screen (also on a clock). And choose
Design Mode. The design stripes are removed from the panel and the clocks. The 
back ground is now blue. It looks a lot more sophisticated.

If you do the right click with the mouse, and the menu does not come up?
Then go to File> Settings and choose ‘config’. Check that with ‘Data screen
popup menu on / off ‘is checked.

Create a data screen 
Tablets and smartphones 
Press right again on the 
screen, and choose Create 
Icon. This creates an icon 
for this screen. We will now 
hide the datascreen, and 
ensure that these are ready 
to be called by means of 
the data server. In other 
words, that you can view 
them from your smartphone 
and / or tablet.

Go to Datascreens> Show Tablet and choose your data screen. This is now 
disappearing from the screen. Now go to File > Settings and choose Data Server.
Under ‘Profile Actions’, choose your profile that you made at the beginning.
Before you click on generate, look at the overview below. Here all data screens with 
this profile are displayed. You can assign them a sequence, and custom icons. You 
can also make data screens inactive, then they are no longer visible your smartphone 
/ tablet. Now press generate. For each clock is now stored which data it needs, and 
all images are made to measure. At the bottom of the screen is the address where 
you can go to your smartphone or tablet with the standard internet browser to view 
your clocks. Make sure your tablet or smartphone is in the same network and that 
Yachtcontrol Navigation is on.

Display of data screens
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View data screen on tablet or smartphone
Before we start, check that your mobile device is on the same wireless network as the 
system running Yachtcontrol Navigation. You go to File > Settings and choose Data 
Server. Choose the profile for which you want to view the data screens. 

Outdoor data screen
Drag the data screen to the position where you want it. You can always go to design
mode and adjust the size of the panel. If the panel is almost entirely good state, then 
press with a right mouse on the panel, and choose snap on grid the screen on a grid 
will align neatly on the edge.

By carefully right-clicking again and selecting Draggable, it is
no longer possible to drag the data screen. Your data screen will stay in the exact 
position.

By clicking the right button again and choosing Design Mode, the grid becomes
is invisible and gets the right background color.
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With the menu Tools you can access the following options:

• AIS Overlay (on/off): With this option AIS can be 
enabled or disabled. This can show AIS information 
on the chart.

• AIS List: This option opens a dialog with AIS 
information.

• Filter B class: With this B-class ships can be 
filtered on the chart.

• FilterCPA distance: With this the Closest Point of 
Approach can be set.

• Filter idle ships: With this ships which are idle can 
be filtered on the chart. The radius for this can be 
configured at File > AIS.

• Radar (on/off): Radar controls are shown at the 
bottom of the chart screen.

• Radar overlay (on/off): The radarimage is projected 
over the chart to give an image of your surrounding.

• Marpa list: With this a Marpa list can be shown. By 
selecting a ‘Marpa’ target you can track it on your 
radarimage.

• Tides (on/off): Layer with tide stations shown on 
chart.

• Currents (on/off): Current information shown on the 
chart.

• Currents area selection: With this an area can be selected in which currents and 
tides can be calculated.

• Reset trip: With Reset trip, the current trip is reset.
• Alarm: Here you can setup alarms.
• Alarm Monitor: The alarm monitor is intended as a small popup on your screen 

which you can quickly bring to your alarms.

Tools menu
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Currents and Tides over the chart
Go to the Tools menu and select Tides or Currents to turn the currents and tide layers 
on or off.

Tidestations
By clicking on one of the tide 
stations you get a graphical 
representation of the water level 
for 48 hours from the selected 
moment.

Currents arrows
By clicking on a flow arrow the following 
information can be seen:
• Reference plane
• Time (relative to HW reference plane)
• Water level for reference plane
• Current speed (for death and spring tides)
• Current direction
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Radar

Go to the Tools menu and select Radar (on). you will have access to the
following controls:

• Hide: With this button, the operationpanel slides down as far as possible to give you 
more space for navigating, or viewing the radar image.

• Radar Popup: This hides the navigation chart in favor for a radar screen. The line 
in the middle should be calibrated to your courseline. In this screen, waypoints 
routepoints and AIS targets also appear.

• Transmit: The actual transmitting of the radar on/off. 
• Reach: Set the reach of the radar.
• Gain: With the gain option, you can set the sensitivity of the receiver of signals and 

amplitudes. The values for automatic tuning is configurable through  
File > Settings > Radar.

• Tuning: Here you can tune the radar between two settings: Coarse and Fine. You 
can also choose Auto, to try and let the system figure out that seems best. On first 
use of the radar, you can set the auto value of tuning by putting it on Coarse tuning 
and sliding the value down untill the quality of the image goes down. Then slide back 
up untill the quality goes down again. Then go to File > Settings > Radar and at Auto 
Tune fill in those two values. (On average this calibration should be done about once 
a year to make sure your radar has the best image quality)

• Clutter: The option Harbour is used in the situation where a lot of strong echo’s are 
visible from nearby structures. The value Harbour clutter is found in File > Settings > 
Radar.

• Alpha: The slider Alpha is used to determine the transperancy of the radarimage on 
the chart.



51

New Alarm
By pressing the New Alarm button, the alarm editor 
is started.
Notice! A alarm can only be added or edited when 
in maintenance mode (see help ->
maintenance).

• Active: This is a toggle button. An alarm can be 
ON or OFF.

• Item: Here you can determine what this alarm 
concerns. 

• Title: The name with which you can recognize 
the alarm.

• System: Which system this alarm should apply 
to. In the example we are using the SOG from NMEA. This could also be used from 
for: NMEA, Curtis, Capi2, Czone or JBus.

• Device: From which device is the information retrieved.
• Instance: From which source is the information.
• Warning: With sound, a toggle button indicates whether or not a sound should be 

played. At min and max values can be set. If the value of the item that is set for an 
item comes between the min and max values, a warning is given.

Alarms

Alarms overview
Go to the Tools menu and select Alarms. 
Here alarms can be set and this overview 
shows all alarms that are active. A line is 
added per alarm. With this alarm you can 
press a number of functions. First you can 
press ON to disable the alarm. If it is disabled, 
you can press OFF to turn the alarm on. You 
can also press the speaker icon to mute the sound of the relevant alarm. You can edit 
the alarm by pressing Options.
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Alarm editing - Alarm out
Here the alarm can send a signal to other systems.

Pay attention! An alarm can only be added or edited 
as Yachtcontrol Navigation
maintenance mode
(see Help-> Maintenance).

• Active: Whether this output is active or not.. 
• System: On which system should output be 

given.
• Device, Bron and Id: Here a specific device can 

be specified.

Alarm Monitor
The alarm monitor is a small popup dialog which 
can quickly bring you to the alarm overview.

• LED: When the LED is flashing, something requires your attention. Click the Alarm 
Manager and examine what is the matter.

• Sound: With the sound icon you can mute all alarms. Please be carefull with this, 
because alarms making sound usually have a reason to do this.

• Alarm Manager: With this button you can quickly go to the alarm overview. This 
function is the same, as pressing Tools > Alarms.
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With the menu Waypoints you can add and manage 
waypoints.

• Select Waypoint: Choose a waypoint to activate it 
in the menu that appears.

• Remove Active Waypoint: The current active 
waypoint is deleted.

• Add WP by mouse: Make a waypoint and add it to 
the chart. 

• Add WP by coordinates: Make a waypoint by filling 
in a name and coordinates.

• MOB (Man over board): A new special waypoint is 
added and immediatly activated.

• Anchor Alarm: This will enable/disable anchor 
alarm. A check in front of this means the anchor 
alarm is activated.

• Management: Here you can show/hide, create, edit and delete waypoints.
• Import Routes/Waypoints: Here you can import waypoints and routes.
• Export Routes/Waypoints: Here you can export routes/waypoints.

Waypoints menu
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Waypoints and routes
After you have placed a waypoint or a route, you can quickly edit 
or select it by clicking on the waypoint icon. The next screen 
appears:

Enter a positive number to add the waypoint to a new route. A 
negative number will not be taken into account when creating a 
route.

Man overboard
If there is a problem, you obviously want to know exactly where things are going wrong, 
so that you can quickly return to the right place.

Click on the menu item MOB. This can be found via the Waypoints menu. That is 
enough to make a waypoint of that location. The waypoint is automatically selected so 
that you immediately set course to this point. Do you not see a MOB waypoint on the 
map? Then the flag is probably ‘hidden’ behind the boat. Zoom in on the map for more 
details.
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Management of waypoints
• Load: The selected waypoint is shown 

on the chart.
• Delete: The selected waypoint is 

deleted.
• Make route: The waypoints which have 

a number added in the route column, 
can be added a toa route with this 
button. The route is created based on 
the numbers from low to high.

• Edit: Manage the selected waypoint. 

If you want waypoints to be visible on the chart, you can put a check in the column 
visible. If you wish to add a waypoint to a route, click on the ‘#’ sign in the route column. 
A dialog should appear as such:

Fill in a number above zero. When clicking 
on the make route button, a new route 
is made on all waypoints with a number. 
Negative numbers will not be taken into 
account.

If you press the Make route button, you 
will see a window where you can enter 
the name of the route. If you press Ok, 
the route will be created based on the 
waypoints entered.
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With the menu Routes you can make and manage 
routes.

• Make Route: Enter the name of the new route, click 
on Ok and then add new waypoints by clicking on 
the map 

 
 
 
 

• Route info: Shows info about the current 
route. With the button edit a waypoint of a 
route can be edited 
 
 
 
 

• Settings: Here you set whether the next 
waypoint in the route should be automatically 
activated within a distance to be set 

• Management: Here you can load, edit and 
delete routes. 
Load: The selected route is loaded. 
Info: Show route info. 
Edit: Edit the name of the selected route. 
Delete: Delete the selected route. 
Close: Close route management. 

• Import Routes/Waypoints: With this you 
can import a route or set of waypoints.

• Export Routes/Waypoints: With this you can export a route or set of waypoints.

Routes menu
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With the menu Track you can manage and configure 
Tracks.

• Show (on / off): Track is shown on chart
• Save: Save the current track.

• Management: Load, edit and delete tracks 
Load: Show the selected track on the chart. 
Edit: Give the selected track a diffrent name. 
Delete: Delete the selected track. 
Import: Import the track. 
Export: Export the track. 
Close: Close track management.

• Reset: Reset 
the current track.
Report: With this 
an overview of 
a track can be 
shown. A graphical 
representation of the 
track can be shown 
via the Graph button. 
A number of data can be switched on and off in the graph. The X axis will show the 
time the track was made. The Y-axis shows the relative values (min to max) of the 
selected parameters.

• Logbook: With the logbook you can add a note in your current track. 
• Instellingen: Here you can manage the settings for tracks and trackpoint data.

Track menu
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Track settings

• Interval: Time between saved trackpoints.
• Distance: Minimal distance between 2 trackpoints.
• Number of points: Maximal amount of trackpoints to store in a track.
• Minimal Speed: Minimum speed that must be achieved to store track points
• Save track on exit: With this option, the software attempts to automatically store 

the current track when the software is requested to exit. Additionally, the track is 
periodically saved to a “Autosave_temp” file.

• Trackpoint Data: With the Trackpoint Data it is possible to choose whether or not to 
store certain data. This data is saved with track points if they are checked. And are 
not saved if they are not checked.
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The menu Weather is used to enable/disable weather 
overlays.

• Off: All weatheroverlays are disabled.
• Grib GFS: Show GFS GRIB files
• Grib Hirlam: Show Hirlam GRIB files
• Start Yachtcontrol Meteo: Start Yachtcontrol 

Meteo software (Only works if Yachtcontrol Meteo is installed) 
 

Notice: To make use of these overlays, a Yachtcontrol Meteo 
subscription and installation is required. Yachtcontrol Meteo is used to 
actively obtain the weather information. This needs to be done
before the information is visible in Yachtcontrol Navigation.

Weather menu

GRIB Display on the map
Within Yachtcontrol Navigation it is possible to lay the grib data on the navigation 
maps. Follow the steps below to put the GRIB data over the map. Always work in the 
GRIB service first in the Yachtcontrol Meteo. It is not possible to update the GRIB from 
Yachtcontrol Navigation.

1

2

3

Open menu Weather and choose GRIB GFS or GRIB Hirlam

Now you can switch the GRIB layers on and off via the menu on the right

You can select the desired time at the top and view the weather forecasts.
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The menu Screen is where you can enable/disable 
nightscreens and outside-screens.

• \Display(1 or more): With this option, an outside 
screen can be turned on, on another monitor.

• Nightscreen on/off: With this, the nightscreen can 
be turned on and off.

• Nightscreen lighter: Increase nightscreen 
brightness You can also press the ‘]’ key on your 
keyboard when the main program is active.

• Nightscreen darker: Decreate nightscreen brightness You can also press the ‘[‘ key 
on your keyboard when the main program is active.

• Nightscreen settings: With the 
button On/Off you can enable/
disable the nightscreen.

• With the colourpicker you 
can change the colour and 
brightness of the nightscreen. 
 
 

• Outside screen settings: 
Do you have a Yachtcontrol outer screen on board? Make the most of it with the 
following settings. With Display settings you can adjust the resolution of your outside 
screens or switch the on and off. At Outside Screen, the screen can be switched 
and a Timeout time can be set.

Screen menu
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In the help menu you can find a few usefull operations.

• Idex: This will open the helppfile you are currently 
reading.

• Yachtcontrol Download: Brings you to our 
download page where you can find and download 
the latest version of our software. 
 
 
 

• Maintenance:  
This allows you to put Yachtcontrol Navigation in 
maintenance mode. We issue the code for this when 
people ask for it. 
 
Enter the code and press Ok. Ok lights up when the 
correct code has been entered. Or press the cross to 
cancel. 
 
The maintenance mode is needed to edit data screens and alarms. If everything is 
set correctly then you probably do not need it.

• Reset datascreen positions: This is used for datascreens which are ‘lost’, or 
where on a screen which is no longer connected. Or dissappeared for diffrent 
unknown reasons. This forces all datascreens to jump to the middle of your main 
screen. 
Notice! This probably means your layout need to be reconfigured.

• Disclaimer: Our disclaimer.
• Over Yachtcontrol: More information about Yachtcontrol.

Help menu
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